Форум
Приветствую Вас, Гость · RSS Вторник, 27.06.2017, 09:45

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 9 из 9«12789
Форум » Форум по статьям сайта » Все темы » AVR-Transistortester & CLR2313 (AVR-Transistortester & CLR2313)
AVR-Transistortester & CLR2313
RSSДата: Четверг, 13.01.2011, 13:22 | Сообщение # 1
Omakaitse
Группа: Пользователи
Статья AVR-Transistortester & CLR2313

Прибор 2 в 1.
Первоначальный материал по этим схемам
1)AVR-Transistortester
2)CLR2313

Прошивки
Tr-TestNew_11_01_2011.rar
CLR_2313_162_7.rar
(пароль к запароленным архивам parol_arkhiva)



 
baaДата: Вторник, 04.11.2014, 07:47 | Сообщение # 321
Группа: Front-rank users
Сообщений: 16
Цитата Lewiafan ()
baa, подскажите пожалуйста чем можно заменить Q1,Q4 - A733,у продацов спрашиваю а у них глаза по пять копеек. И еще U1 - K1010 или WF940 или Pc123,можно поставить PC817 SHARP? а то тоже проблема длстать
Особых требований к транзисторам нет они работают в режиме ключа, кроме КТ399А, это СВЧтранзистор стоящий на входе частотомера. Остальные N-P-N начиная с КТ315 и P-N-P КТ361 естественно соблюдая цоколевку. PC817 SHARP можно.


Сообщение отредактировал baa - Вторник, 04.11.2014, 07:51
 
LewiafanДата: Понедельник, 10.11.2014, 20:30 | Сообщение # 322
Группа: Front-rank users
Сообщений: 8
baa, здравствуйте.Вместо А733 поставил транзистор A684.Транзистотестер заработал сразу после сборки.А с CLR не так все гладко,питание есть(замерял на 10 и 20 ноге 5в),но включаться отказывается,тинька прошита правельно(со старой платы smd та что,там работал CLR а транзистотестер наоборот ни в какую).Что примечательно бывает на долю секунды высветится low bater и сразу тухнет.Но я питаю от блока питания.Транзистотестер проверяет детали вроде нормально но при пустых клемах бывает показывает емкость или сопротивление при нажатии кнопки тест.Не сталкивались с такими неполадками,не подскажите где искать поломку.Плату промыл ацетоном после пайки,проверил на обрывы(нашел парочку,устранил).Конденсаторов нужных не нашел(1%),поставил обычные.
 
baaДата: Вторник, 11.11.2014, 14:04 | Сообщение # 323
Группа: Front-rank users
Сообщений: 16
У меня транзистомер при пустых клеммах показывает " Неисправная или неизвестн. деталь"http://c2.at.ua/_fr/0/3647788.jpg
Проблема при включении может возникнуть при неисправности транзисторов или неправильном включении.  Может неисправна или неправильно подключена оптопара! Оптопара блокирует включение транзистомера, если включен LCR и сбрасывает питание транзистомера при включении LCR!  Конденсаторы номинал как на схеме +/-1% обязательно, резисторы и дроссель тоже самое. Это образцовые элементы и сними сравниваются
измеряемые. В принципе можно и 5-10-20% но их нужно подобрать под указанный номинал с отклонением в 1% максимум. Я тоже не нашёл однопроцентного дросселя, возможно их не существует в природе. Мне его подбирали на заводе знакомые, из промышленного 10 процентного (в нем было 1080 микрогенри) отматывали не знаю сколько, но сделали 1000 микрогенри! Чтобы быть немногословным вот небольшое видео снятое мной по работе тестера http://youtu.be/4m34Bou_HsY


Сообщение отредактировал baa - Вторник, 11.11.2014, 19:22
 
LewiafanДата: Среда, 12.11.2014, 05:39 | Сообщение # 324
Группа: Front-rank users
Сообщений: 8
baa, собирал Вашу схему 3в1(думал на будущее может и частотомер доделаю),там же нету вроде оптопары.Так м должно быть?
 
mesДата: Среда, 12.11.2014, 09:54 | Сообщение # 325
Группа: Hegemoniс
Сообщений: 9
Цитата baa ()
Чтобы быть немногословным вот небольшое видео снятое мной по работе тестера 

Спасибо baa, очень интересное и полезное видео (сам пользуюсь этим прибором 3в1 , но со временем уже забылось что там калибровка на 0 для резисторов, а видео посмотрел и все освежилось в памяти..)
 
baaДата: Среда, 12.11.2014, 15:50 | Сообщение # 326
Группа: Front-rank users
Сообщений: 16
У меня транзистомер при пустых клеммах показывает " Неисправная или неизвестн. деталь "http://c2.at.ua/_fr/0/3647788.jpg"
Проблема при включении может возникнуть при неисправности транзисторов или неправильном включении.  Может неисправна или неправильно подключена оптопара! Оптопара блокирует включение транзистомера, если включен LCR и сбрасывает питание транзистомера при включении LCR!  Конденсаторы номинал как на схеме +/-1% обязательно, резисторы и дросель тоже самое! Вот небольшое видео снятое мной по работе тестера 

 
mvdДата: Среда, 12.11.2014, 17:59 | Сообщение # 327
Группа: Пользователи
Сообщений: 5
Уважаемые Форумчане !

Я уже раньше задавал вопрос, но никто не ответил.
Повторюсь.
Все Вы знаете,какое значение в работе любого электронного устройства имеет исправный  электролитический конденсатор, особенно в импульсных схемах.
Я имею в виду  значение  ESR ( эквивалентное последовательное сопротивление ) ЛИТА.
Прошел весь Форум но ни одного намёка на этот замер не увидел.
Скажите, кто мерял  ESR этим прибором ?
Жду ответа.
 
baaДата: Среда, 12.11.2014, 19:08 | Сообщение # 328
Группа: Front-rank users
Сообщений: 16
Цитата Lewiafan ()
baa, собирал Вашу схему 3в1(думал на будущее может и частотомер доделаю),там же нету вроде оптопары.Так м должно быть?
Нет! Плату я переделал! Сообщение # 319
 
mesДата: Среда, 12.11.2014, 19:17 | Сообщение # 329
Группа: Hegemoniс
Сообщений: 9
Цитата mvd ()
Скажите, кто мерял  ESR этим прибором ?
Жду ответа.

Этот ESR не тестирует.
 
baaДата: Среда, 12.11.2014, 19:22 | Сообщение # 330
Группа: Front-rank users
Сообщений: 16
Цитата baa ()
Уважаемые Форумчане ! Я уже раньше задавал вопрос, но никто не ответил.
Повторюсь.
Все Вы знаете,какое значение в работе любого электронного устройства имеет исправный  электролитический конденсатор, особенно в импульсных схемах.
Я имею в виду  значение  ESR ( эквивалентное последовательное сопротивление ) ЛИТА.
Прошел весь Форум но ни одного намёка на этот замер не увидел.
Скажите, кто мерял  ESR этим прибором ?
Жду ответа.
Этот не меряет! Этот ДА
 
LewiafanДата: Среда, 12.11.2014, 20:37 | Сообщение # 331
Группа: Front-rank users
Сообщений: 8
baa,немного не понял ответа.
Цитата baa ()
Нет! Плату я переделал! Сообщение # 319
Нет, в смысле оптопара в оновленной версии 3в1 не используется?
С этого сообщения я и собирал плату.
 
AlexZWДата: Среда, 12.11.2014, 22:15 | Сообщение # 332
Группа: Пользователи
Сообщений: 5
Добрый день! 
Собрал транзистометр, отдельно без гибридов по схеме из соотв. статьи на этом сайте. 
После включения кнопкой по дисплею бегают цифири справа налево, в 2 строки, перемежаясь квадратиками..
и не выключается -  в чем может быть проблема? 
Дисплей самый типовой на HD44780 без кирилицы , Atmega8  в дипе, прошивки уже 3 шт. попробовал все шьется читается и верифицируется, фьюзы как на картинке в архиве, разводку уже 2 раза проверил и прозвонил - все по схеме, непропаек нет, замыканий тоже. Питание 10в на входе и 4,7 на выходе кренки (почему то не 5 ровно). Резисторы подбирал только те, что на тестовых клемах остальные не критичны я так понял.  
Куда еще дунуть-плюнуть? Поможите кто чем может..
 
AlexZWДата: Среда, 12.11.2014, 23:08 | Сообщение # 333
Группа: Пользователи
Сообщений: 5
В приложении разводка платы в спринте.
Прикрепления: transistor_test.lay6(52Kb)
 
baaДата: Четверг, 13.11.2014, 11:56 | Сообщение # 334
Группа: Front-rank users
Сообщений: 16
Цитата AlexZW ()
В приложении разводка платы в спринте.
Не правильно разведена плата! Только 8, 22 ножка меги и два конденсатора подключаются через дросель на GND!!!. У вас всё в куче, даже индикатор!!! Возможны помехи!

Добавлено (13.11.2014, 11:56)
---------------------------------------------

Цитата Lewiafan ()
Нет, в смысле оптопара в оновленной версии 3в1 не используется?
Правильно поняли. Но я в железе не собирал и не проверял!


Сообщение отредактировал baa - Четверг, 13.11.2014, 11:46
 
AlexZWДата: Четверг, 13.11.2014, 13:11 | Сообщение # 335
Группа: Пользователи
Сообщений: 5
Цитатаbaa4865Не правильно разведена плата 

ну допустим, тогда если я замкну дроссель накоротко как бы должно заработать, так?  попробовал -  ничего не изменилось :(.


Сообщение отредактировал AlexZW - Четверг, 13.11.2014, 13:15
 
baaДата: Четверг, 13.11.2014, 20:51 | Сообщение # 336
Группа: Front-rank users
Сообщений: 16
Цитата AlexZW ()
ну допустим, тогда если я замкну дроссель накоротко как бы должно заработать, так?  попробовал -  ничего не изменилось :(.
Ну не зря же автор этого девайса разделил питание меги через дроссель! Сделайте так как на схеме и не занимайтесь самодеятельностью если не уверенны! Больше не чем не могу помочь так как у меня все по схеме и работает!


Сообщение отредактировал baa - Четверг, 13.11.2014, 20:51
 
AlexZWДата: Пятница, 14.11.2014, 10:22 | Сообщение # 337
Группа: Пользователи
Сообщений: 5
У автора девайса, если на то пошло, вообще дросселя нет. В остальном схема идентичная. Кодhttp://www.mikrocontroller.net/wikifiles/f/f0/Schaltplan_transistortester.pngтут на 7 странице товарисч Bia уже оглашал подобную проблему (сообщение #273) , но ответов не получил..
 
mvdДата: Суббота, 15.11.2014, 14:29 | Сообщение # 338
Группа: Пользователи
Сообщений: 5
baa,
Этот не меряет! Этот ДА

Про самостоятельные ESR метры я знаю.
Много сам построил и по Мирону и по GO.
И другие, даже интересней.
Но меня интересует почему Вы все строители  ТранзистовТестеров не используете хотя бы  Мегу168  или 328-ю.
Ведь их прошивки позволяют замерять ESR.
Так вот я и спрашиваю про ЭТО.
Жду ответа!
 
AlexZWДата: Среда, 19.11.2014, 16:11 | Сообщение # 339
Группа: Пользователи
Сообщений: 5
Блин, оказалось нужно файл данных прошивать как hex, а он автоматом определился прошивальщиком как бинарник.. вот и показывал всякий хлам..
 
Форум » Форум по статьям сайта » Все темы » AVR-Transistortester & CLR2313 (AVR-Transistortester & CLR2313)
Страница 9 из 9«12789
Поиск:

Конструктор сайтов - uCoz
Copyright MyCorp © 2017